mpjx.net
当前位置:首页 >> 访问限制:由于对必需的库E:\j2sDk\jrE\liB\rt.jAr... >>

访问限制:由于对必需的库E:\j2sDk\jrE\liB\rt.jAr...

项目——右键——属性——构建路径——库 将JRE系统库移除,在重新添加库,将JRE系统库重新添加进去,就好了

应该是jre无法访问该类试下用jdk,在工程的buildpath下找到java system library双击然后选个jdk试试

我在eclipse里遇到这个问题,在build path里将jre删掉后,再加上就好了

这个异常好办,我和你的问题一样,你用的是eclipse吧,那就打开窗口——首选项——左边的java——编译器——将下面的建议不要使用和限制使用的api中的第...

网站首页 | 网站地图
All rights reserved Powered by www.mpjx.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com